Compatibility

Our build system transpiles the javasript into a form most of the browsers can understand. For a specific list head over to:
https://browserl.ist/?q=last+1+version+or+%3E+0.25%25+or+not+maintained+node+versions+or+not+dead

However, this settings can be changed if you need to transpile for even older browsers.

SVG itself is supported to a certain degree by the following browsers:

Desktop

  • Firefox 3+
  • Chrome 4+
  • Safari 3.2+
  • Opera 9+
  • IE9+

Mobile

  • iOS Safari 3.2+
  • Android Browser 3+
  • Opera Mobile 10+
  • Chrome for Android 18+
  • Firefox for Android 15+
Fork me on GitHub